Apache 2

1123712591000

Though Apache 2 has been around for a long long time, I have been using apache 1.3 upto now, primarily because PHP can only be used with the Prefork model. But the time has come to move on or get left behind.

That does not mean that this is the first time I am installing Apache 2, on the contrary I tried one of the first releases of version 2, and have been occaisionally trying out new releases just to keep in touch. This is the first time though that I will start to use it on a regular basis.

Since prefork is the threading model to use, my configuration directive went something like this:

comments powered by Disqus